tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу на
Составить программу на паскале: найти сумму cлучайных пяти элементов массива из интервала [-20,+20].
Nikitos220220
2 27.08.2019 11:20
4
Ответы
kostynbai
05.10.2020 22:39
// PascalABC.NET 3.2, сборка 1417 от 28.03.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(5,-20,20); a.Println;
Writeln('S=',a.Sum)
end.
Пример
-3 6 -10 6 5
S=4
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
prohorowanyura
28.04.2021 10:44
надо. Выясните какое действие будет лишним при решении этого примера. 10+5*(10-2)...
Retyyyghiop
28.04.2021 10:43
Написать код программы с анимацией персонажа в Pygame. ответ прислать в течении 6 часов. Позднее не имеет большого смысла, но все еще небходимо....
kadenets
27.04.2021 12:00
На В теплице No3 растутмандрагоры. Волшебникампервого курса надо разлитьмандрагоровый экстракт помензуркам объёмом змиллилитра, имея двемензурки- 5 миллилитрови 9 миллилитров....
ккк130
27.04.2021 11:59
ТЕКСТ ЗАДАНИЯ Выберите верное определение для термина Оглавление Список заголовков документа, структурныйэлементтекстового файла.список использованной литературы в документе.Список...
marishokmarisho
14.05.2020 13:05
В ячейке электронной таблицы B3 записана формула =C$5+$C5 Какой вид приобретет формула, после того как ячейку B3 скопируют в ячейку D4?...
daniil14537
14.05.2020 13:05
Дайте определения понятия: Данные это - Значение это -...
kril20101
17.07.2019 05:20
Втаблице запросы и количество страниц, которые нашел поисковый сервер по этим запросам в некотором сегменте интернета: дуб & берёза 156 берёза & роза & ножницы 252...
данила0625
27.06.2019 05:10
Как получить число 1024 с исполнителя удвоителя...
жека0262
07.11.2020 19:37
Назовите 5 причин крестовых походов...
ВладАхтубинск
07.11.2020 19:37
4) Какой излюбленный приём Чёрной маски успел заметить Балуан-Шолак? 2б 5) Почему судья остановил поединок? 1б 6) Как смог доказать свою силу Шолак? 2б 7) На что рассчитывал...
Популярные вопросы
Имена представителей музкального и поэтического исскуства казахского народа...
1
Сравните тексты А и текст Б найти :...Композиция:Тип речи :Заимствованные...
3
Брошена игральная кость. Найдите вероятность выпадения: 1) 3 или 5 очков 2)...
1
Спартак көтерілісіның себептері...
3
445В. Что обозначают слова норма, апо-гей , пикс, экстремальный уровень? Нари...
2
166. Постройте график функции у = 1,5х. Пользуясь графи-ком, найдите:1) значение...
3
278. а) Найдите координаты середины отрезка AB, если А(4; -3),В(-2; 1)....
1
Эссе на тему Какой вред природной экосистеме наносит Загрязнение окружающей...
3
Дистанционка ппц кратко и не эссе 1 задание и 2 у меня есть ес че...
3
В районе Кавказских Минеральных вод находятся горы-лакколиты. Выберите название...
3
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(5,-20,20); a.Println;
Writeln('S=',a.Sum)
end.
Пример
-3 6 -10 6 5
S=4