Составить программу на паскале найти среднее арифметическое трѐх целых случайных чисел, принадлежащих промежутку [0; 10).

yanalitvinova yanalitvinova    3   03.06.2019 09:30    5

Ответы
никита3274 никита3274  03.07.2020 18:53
На pascal abc

uses crt;
 var 
a, b, c : real;
begin
 write('Введите три числа (через пробел): ');
 readln(a, b, c);
 if (a>=0) and (a<10) and (b>=0) and (b<10) and (c>=0) and (c<10)
 then writeln ((a+b+c)/3)
 else writeln ('Число не принадлежит промежутку [0;10)');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика