Составить программу на паскале: нахождение наименьшей величины из 4.

gbn2r56 gbn2r56    2   02.06.2019 23:50    1

Ответы
marjna167 marjna167  01.10.2020 17:37
Var a,b,c,d,res:integer;
begin
writeln('Введите первое число');
readln(a);
writeln('‚Введите второе число');
readln(b);
writeln('Введите третье число');
readln(c);
writeln('‚Введите четвертое число');
readln(d);
res:=a;if b<res then res:=b;
if c<res then res:=c;
if a<res then res:=d;
writeln('—Ёб«® ',res,' б ¬®Ґ ¬ «Ґ­мЄ®Ґ');
readln;
end.

мог бы и побольше поставить)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика