Составить программу на паскале, которая при выводе удаляла бы из строки текста цифры. нужно !

nikitossmile1 nikitossmile1    3   20.03.2019 06:40    5

Ответы
roseq78 roseq78  26.05.2020 06:47

var

  a: string;

  i: integer;

 

begin

  writeln('Введите строку');

  readln(a);

  for i:= 1 to length(a) do

    if (a[i] = '1') or (a[i] = '2') or (a[i] = '3') or (a[i] = '4') or (a[i] = '5') or (a[i] = '6') or (a[i] = '7') or (a[i] = '8') or (a[i] = '9') then a[i]:= ' ';

  writeln(a);

end.

Программа заменяет цифры на пробелы.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика