tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу на паскале,
Составить программу на паскале, которая находит сумму цифр от 1 до 25
vladakolyrova
2 16.09.2019 12:00
4
Ответы
NoName2345
07.10.2020 19:39
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
write(range(1,25).Sum());
end.
ПОКАЗАТЬ ОТВЕТЫ
Виктури
07.10.2020 19:39
Var
i, sum:integer;
begin
For i:= 1 to 25 do
sum := sum + i;
Writeln(sum);
end.
Результат:
325
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
gamzat370587
17.12.2020 10:24
1. В массиве размерностью 5х6 заменить максимальный и минимальный элементы массива их квадратами. 2. В массиве размерностью 3х7 вычислить среднее арифметическое элементов...
ds0708
17.12.2020 10:26
Текст написан в алфавите мощностью 128 символов и содержит 50 символов. Определите информационный объём текста...
Bayana000
17.06.2019 01:30
Обєкт на екрані монітора, що змінює своє положення залежно від переміщення миші чи іншого пристрою введення даних...
sangria
17.06.2019 01:30
Даны числа a и b. вывести их произведение a × b. входные данные: в первой строке входного потока содержится число a, во второй – число b (0 = a = 10100), (1 = b = 10000)....
agnesa9890
17.06.2019 01:30
Найти среднее арифметическое и среднее трех чисел....
mxitaryan77
17.06.2019 01:30
Ввелокроссе участвуют 128 спортсменов. специальное устройство регистрирует прохождение каждым из участников промежуточного финиша, записывая его номер цепочкой из нулей и...
ainurka88akgmailcom
21.10.2020 08:27
Сколько времени потребуется для передачи файла объемом 24 576 Кбайта, если скорость передачи 4 Мбайт/с?...
0Jocker0
21.10.2020 08:26
«Нигериялық хатты» қалай тануға болады? берем...
neannopad7
21.10.2020 08:26
Расположи названия беспроводных сетей в порядке увеличения дальностидействия сор по информатике...
tanya240102
21.10.2020 08:25
4 кезеңде вакуумды түтіктердің орнына...
Популярные вопросы
Почему клетки кожицы чешуи лука бесцветные?...
3
Загадка драчун и забияка живет в воде кости на спине и щука не проглотит...
1
Спиши предложение и выполни его разбор я расказал борису сергеевичу и про...
2
Write questions for more information he visited it....
2
На кубе фломастером красного цвета обвести пару паралельных ребер , синим...
3
Пришлите рисунок как бы выглядел человек если бы его происхождения было...
1
Что такое половое и безполовое размножение?...
2
Списать поставить вместо точек имена и фамилии.я сижу в классе с...
3
Придумать и записать 5 предложений, в которых было бы по одному главному...
3
Переведите текст на young champion...
3
//Версия 3.3, сборка 1611
begin
write(range(1,25).Sum());
end.
i, sum:integer;
begin
For i:= 1 to 25 do
sum := sum + i;
Writeln(sum);
end.
Результат:
325