Составить программу на паскале и к ней блок схему n=(a+b)^2(b+c)^2(-a-c)^2

Solnyshko8080 Solnyshko8080    3   15.09.2019 13:20    2

Ответы
miloy34 miloy34  07.10.2020 17:17
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018

//Внимание! Если программа не работает, обновите версию!

begin

var (a,b,c):=readinteger3('Введите a,b,c->');

var N:=((a+b)**2)*((b+c)**2)*(-a-c)**2;

Writeln('N=',N);

end.
Как в школе учат ->
var a,b,c:integer; N:real;

begin

Writeln('Введите a,b,c->');

read(a,b,c);

 N:=((a+b)**2)*((b+c)**2)*(-a-c)**2;

Writeln('N=',N);

end.
Составить программу на паскале и к ней блок схему n=(a+b)^2(b+c)^2(-a-c)^2
Составить программу на паскале и к ней блок схему n=(a+b)^2(b+c)^2(-a-c)^2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика