Составить программу на паскале для ввода с клавиатуры 15 чисел и вывода номеров отрицательных элементов . после заменить эту программу на оператор while

mujgan04 mujgan04    3   21.03.2019 02:20    1

Ответы
Nastyacat200809 Nastyacat200809  26.05.2020 11:43

var a:array[1..15]of integer;
x,i:integer;
begin
i:=1;
while i<16 do begin
readln(x);
if x<0 then a[i]:=x;
inc(i);
end;
for i:=1 to 15 do if a[i]<0 then writeln(i);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика