Составить программу на паскале. дано двухзначное число n. проверить, меньше ли сумма цифр числа n заданного числа к. вывести об этом сообщение и значения числа n и к.

Mashirachan Mashirachan    3   22.07.2019 21:50    5

Ответы
valerea0 valerea0  23.09.2020 18:56
Var  N,K : integer;beginK := 10;  read(N);  if (N div 10 + N mod 10) < K then  begin    writeln('Сумма цифр числа N меньше K');  end;  writeln('N = ', N);end.    
Составить программу на паскале. дано двухзначное число n. проверить, меньше ли сумма цифр числа n за
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика