Составить программу на паскаль(цикл с параметром) ! вот : 1+4+9++100

mariya8309662072 mariya8309662072    2   17.04.2019 20:16    2

Ответы
arinamal1 arinamal1  07.06.2020 19:44

Объяснение:

var A:array [0..30000] of longint;

n,i,sum:integer;

begin

n:=10;

for i:=1 to n do begin

 n:=i*i;

 write (n,'+');

 sum:=n+sum;

 end;

writeln (' Сумма = ',sum)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика