Составить программу на pascal. условие: введите число f c клавиатуры и если чило f> 3,то f-5 если f=3,то f-2 если f< 3, то f+1

drwnd drwnd    1   08.08.2019 08:50    3

Ответы
bryazgin98p06isp bryazgin98p06isp  04.10.2020 04:40
Var
    f: integer;

begin
    readln(f);
    
    if f > 3 then f := f - 5
    else if f = 3 then f := f - 2
    else f := f + 1;
    
    writeln(f);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика