Составить программу на Pascal, определяющая, является ли введенное число положительным. Также учесть во с нулем ​

Mozg1237384 Mozg1237384    1   19.02.2020 00:29    2

Ответы
SpaniGar SpaniGar  23.08.2020 14:06

var x:integer;

begin

readln(x);

if x=0 then writeln('Нуль') else

if x>0 then writeln('Положительное') else

writeln('Отрицательное');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика