Составить программу на pascal для решения : еженедельно школьнику на питание выделяют n рублей. каждый день у него 6 уроков. после каждого урока он ходит в столовую и покупает булочку за 15 рублей и чай за 5 рублей. хватит ли школьнику выделенных денег на неделю. (компьютер должен вывести сообщение - "денег хватит" или "денег не хватит")

madeintower madeintower    2   15.08.2019 09:00    0

Ответы
gayratjonxaxa gayratjonxaxa  04.10.2020 20:44
Var
N: integer;
Begin
Readln(N);
If N / 36 >= 20 Then
Writeln('Денег хватит')
Else
Writeln('Денег не хватит');
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика