tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу.
Составить программу. : на компьютер поступают результаты соревнований по плаванию для трех спортсменов. составить программу так, чтобы пк сам выбирал лучший результат. буду !
krasatulea83
3 13.09.2019 02:30
3
Ответы
Morkvap5
07.10.2020 10:56
Var
a, b, c, min: longint;
begin
readln(a, b, c);
min:=a;
if b < min then min:=b;
if c < min then min:=c;
writeln(min);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kulakovakatyus
28.09.2019 10:40
Мистер фокс записал выражение: 2⋅(2⋅(2⋅(…2⋅(2+1)…)+1)+1)+1, в котором 2019 двоек, вычислил его, результат перевел в двоичную систему счисления. затем он подсчитал количество...
Poolll
28.09.2019 10:40
Найти факториал числа, которое введет пользователь с клавиатуры. , с комментариями, через while. паскаль. попроще, если можно....
Muffs
28.09.2019 10:30
Нужна в добавлении примечаний к 2 маленьким . есть два правильных кода. к основному телу программы мне нужно сделать примечания, что это за строчка, что в ней происходит....
NastyaVait3
25.01.2022 17:01
Задание №2. Текстовый файл состоит из строки «65 859 365». Какие коман ды нужно выполнить, чтобы выделить числа 59 и 65 из этой строки?...
zoyabludova19
25.01.2022 17:01
Питон бағдарламасында Write деген нені білдіреді?...
валя357
25.01.2022 16:59
Аписать программу вычисления суммы с шагом 3 0+3+6+9+12…+н...
Ленабогатова1
11.04.2021 23:09
Поясніть синтаксис і порядок виконання оператора циклу з передумовою...
MilkaKamilka5
11.04.2021 23:04
Який оператор задає цикл з передумовою....
Машасом1442
11.04.2021 23:02
Если в ноутбуке не закончился Антивирусник Касперский,то можно ли устанавливать новый антивирусник Касперский, закончится ли время антивирусника Касперский старого или...
maksimtitov98
15.03.2019 03:10
Что такое wi-fi, для чего он нужен? как работает? объясните мне подробно...
Популярные вопросы
Обчисліть масу розчину гідроксиду калію з масовою часткою KOH 10%...
2
Организация за налоговый период получила прибыль в размере 18 000...
1
Ю.Н.Тынянов- Подпоручик Киже Укажите главных героев и напишите ОЧЕНЬ...
2
Перечислите из каких кнопок состоит клавишное поле ККМ 15-27...
2
Работнику, налоговому нерезиденту РФ с 1 января текущего года, в...
3
1. Етика базується на…. А) «Золотому принципі моральності»Б) «Золотому...
1
Природу та населення Океанії досліджував уродженець України имя скажите...
2
Приведены отрывки из телевизионных интервью, в которых нарушена лексическая...
3
Помагите По исходным данным :Iб=5 мА; Iкэ=20 мкА; Iк=4.9 мА, определить...
2
какие факты окружающей жизни характеризуют действие рынка труда в...
3
a, b, c, min: longint;
begin
readln(a, b, c);
min:=a;
if b < min then min:=b;
if c < min then min:=c;
writeln(min);
readln;
end.