Составить программу на c - найти произведение n чисел. n также вводить с клавиатуры. результат вывести на экран

Tjfjfjcgjgk Tjfjfjcgjgk    3   04.10.2019 14:40    0

Ответы
u95macsalinaанна u95macsalinaанна  09.10.2020 19:51

#include "stdio.h"

#include "stdlib.h"

using namespace std;

int main(){

int n;

int enter_number;

int result = 1;

printf("Enter amount of number: "); scanf("%d", &n);

for(int i = 0 ; i < n; i++){

 printf("Enter number: "); scanf("%d", &enter_number);

 result = result * enter_number;

}

printf("result: %d\n", result);

system("pause");

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика