Составить программу массив k(10)={1; 0; 3; 5; 2; -4; 6; -2; 0; 7} найти сумму положительных и сумму отрицательных чисел

Ahdrey0607 Ahdrey0607    3   02.09.2019 15:30    2

Ответы
Enigma0125 Enigma0125  26.08.2020 13:48
Begin
var a:=Arr(1,0,3,5,2,-4,6,-2,0,7).Println;
writeln(a.Where(x->x>0).Sum);
writeln(a.Where(x->x<0).Sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика