tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу маленькой
Составить программу маленькой вращающейся стрелки. в паскале. используя массивы состоящий из 4-х символов |,/
Морти111
3 09.06.2019 07:50
2
Ответы
1615005296
08.07.2020 06:55
uses
CRT;
var
a: array [1..4] of char;
i: integer;
begin
i := 1;
a[1] := '|'; a[2] := '/'; a[3] := '-'; a[4] := '\';
while (true) do
begin
ClrScr();
Write(a[i]);
if (i = 4) then
i := 1
else
inc(i);
Sleep(250);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
abramson228
13.11.2020 18:51
Дано два сосуда A=18, B=8, Необходимо найти ? = 1, 2, 3, 4, 6, 9, 15, 16 ответ записать с СКИ в формате: 1. в А 2. из А в В ( нашли Х литров) 3. из В...
2000nmz
13.11.2020 18:49
С таблицы кодов ASCII закодируйте слово информатика используя двоичный код...
ismailismailov11
26.09.2019 20:15
Примеры действий которые можно и нельзя совершать, работая за компьютером? ...
pollianna2
30.01.2022 20:31
Задание по электронным таблицам. Составьте формулу для подсчета количества компаний с годовым оборотом от 50 до 75 млрд. рублей включительно, используя функции СЧЕТЗ – определение...
angelinamikhay
30.01.2022 20:24
Зробити 2 завдання з ініоматики . 1. Відкрийте середовище розробки та виконання проектів PYTHON. 2. Катер плив 5 год проти течії річки і ще 2 год озером. Складіть математичну модель...
alesa6002
30.01.2022 20:22
Дан код программы. Какой результат будет выведен на экран? a=3 b=2 c=4 d=a+b*c print(d) varianti otvetov 11 20 21 10...
alinacotikmeow
21.05.2020 21:44
1) к системному классу програмного обеспечения относятся слеждующие виды программ: a)FoxPro b)mouse.drv c)Cu D)3d studio E)блокнот ж)windows 7 з)Basik и)HTML К)Norton Commander...
ТупенькийОрешек243
21.05.2020 07:53
2. Запишите, сколько раз будет выполнен цикл, заданный в программе: Var s, k:integer; Begin S:=0; for k:=-5 to 10 do s:=2*k+s; writeln(s) end. с решением...
Joker5855
21.05.2020 21:43
Ребят надо создать сайт с языка HTML в блокноте из 4 страниц. Образец добавила. Кому интересно. Эту я писала вчера. Там я предлагала...
mivliev38p08iax
02.10.2019 12:50
Чем тебе понравился иван из сказки конёк горбунок...
Популярные вопросы
Сколько будет дробь 40\11* дробь 1/4? можно с решением))...
1
1)36,72:(-1,8)= 2)-3,25:(-3,6)=...
3
Написание сочинения по картине художника Великие полководцы ( по выбору Жуков,...
3
В мене є 1 година на виконання. ...
1
Контрольна робота № 2 Тема. Тригонометричні функції1.Знайдіть значення виразу:1)...
1
Придумайте убедительную продажную речь так чтобы каждому захотелось купить ее...
3
Определи предложение с метафорой. 2)Возвратные глаголы. 3)Синонимы к словам...
3
Отношения, из которых можно составить верную пропорцию: 34:2,5 2,5:10 3:10...
1
Сравнительная характеристика Андрея Ирины и Сергея рассказе микроскоп Шукшина...
2
Вычислите объем оксида серы (IV) (н.у.), который может поглотить 8% - й раствор...
2
CRT;
var
a: array [1..4] of char;
i: integer;
begin
i := 1;
a[1] := '|'; a[2] := '/'; a[3] := '-'; a[4] := '\';
while (true) do
begin
ClrScr();
Write(a[i]);
if (i = 4) then
i := 1
else
inc(i);
Sleep(250);
end;
end.