Составить программу, которая запрашивает время суток, и выводит на экран соответствующее

mashabredikhina2 mashabredikhina2    3   19.08.2019 11:30    3

Ответы
LoVeR789 LoVeR789  05.10.2020 04:57
Program greet;
var
h: integer;
begin
write('Час (0-23): ');
readln(h);
if (h >= 0) and (h <= 4) then
writeln('Доброй ночи');
if (h >= 5) and (h <= 11) then
writeln('Доброе утро');
if (h >= 12) and (h <= 16) then
writeln('Добрый день');
if (h >= 17) and (h <= 23) then
writeln('Добрый вечер');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика