Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и". программу составить при pascal abc

Асем1211 Асем1211    2   20.05.2019 03:10    6

Ответы
Pr0100Chell Pr0100Chell  01.10.2020 00:28

var
  s: string;
  i: integer;
begin
  readln(s);
  for i := 1 to length(s) do
    if(s[i] = 'и') or (s[i] = 'И') then write(s[i], ' ');
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика