Составить программу которая запрашивает длину 2-ух катетов прямоугольного треугольника и выводят гипотенузы. c=a^2+b^2 c: = sqrt(a х а + b х b) продолжите .

золотое5руно золотое5руно    3   24.09.2019 20:40    3

Ответы
anay3 anay3  08.10.2020 16:35

Это на классическом паскале

program zadan10;
var
a,b,c:real;
begin
writeln('vvedite "a"');
readln(a);
writeln('vvedite "b"');
readln(b);
c:=sqrt(a*a+b*b);
writeln('gipatenuza =',c);
readln;
end.

ПОКАЗАТЬ ОТВЕТЫ
Tenb11 Tenb11  08.10.2020 16:35
Program z1;
var a,b,c1,c2:real;
begin
writeln('Введите катет A:');
readln(a);
writeln('Введите катет B:');
readln(B);
C1:=a*a+b*b;
c2:=sqrt(c1);
writeln('Гипотенуза в квадрате:',c1);
writeln('Корень из гипотенузы:',c2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика