tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, которая
Составить программу, которая запрашивает целое число а< 5, находит наименьшее натуральное число n, при котором an≥50, и результат- наименьшее число n-выводит на экран.
alex270502
3 16.08.2019 14:40
1
Ответы
lamsjsj
04.10.2020 22:59
Var a,b,c,n ,i: integer;
begin
readln (a);
for n=1 to 10 do
if a*n< 10 then writeln(n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
юсик17
11.05.2021 08:48
5. Дан фрагмент алгоритма. Пользователь ввел значение 10 для переменной х. X=10S=x*xS-X-10S=S+1Определи результат S....
mmaxprophet
24.03.2019 21:35
Cоставте программу на delphi 7 вариант 17 по примеру 80...
katyusha1514111
24.03.2019 23:07
1. прибыль 1 2. возведи в квадрат первая из них увеличивает число на экране на 1, вторая возводит его во вторую степень. исполнитель работает только с натуральными числами....
SofiyaSofia
24.03.2019 23:04
Решить ! в приоритете - написать код по в с++. буду !...
АминаКурбанова17
12.07.2019 05:20
Вычислите ((1& 0)v1)& 1 если можно с решением...
kira260606
12.07.2019 05:20
Для кодирования букв а, б, в, г решили использовать двухразрядные последовательные двоичные числа (от 00 до 11, соответственно). если таким закодировать последовательность...
LilGirl1
08.04.2020 14:48
Укажите правильно организованное описание переменных. 1 - VAR a,b,c:real; i,k:integer; 2 - VAR a;b;c:real; i;k:integer; 3 - AR a,b,c:= real; i,k:=integer; 4 - VARIANTS a,b,c:real;...
avraval2009
08.04.2020 14:48
Даны два числа А и В. Если А В, то вычисляется сумма А + В. Если А В, то вычисляется разность В – А. Вывести результат. РЕШИТЬ НА КУМИР...
Fastik26
30.09.2019 11:40
Информационный объем сообщения из 80 символов алфавита состоящего из 16 букв равен...
Bogdasha06102015
30.09.2019 11:40
1)простейшая инструкция для компьютера (7 букв) 2) материал, используемый для хранения данных (8букв) 3) действие компьютера, которое выполняется за один текст (12 букв)...
Популярные вопросы
1)Тілдің сөздік құрамын байытатын сөзді табыңыз? А) Кірме сөз В) Диалект...
3
с физройответить на все вопросыЕсли не на все то бан...
3
Памагите Нужно полное решение...
1
Суроого жооп жазып, сүйлөмдөрдү толуктагыла. 1) Жемиш бактар (кайда?) көп...
2
ответ на вопрос хочу ли я стать похожей на учительницу из рассказа уроки...
1
Какие тени оставили потомкам забытые предки? (по произведению Михаила Коцюбинского)...
1
Визначити мінімальну силу, яку слід прикласти для підняття з поверхні Землі...
2
В результате гидролиза хлорида аммония: 1) увеличивается концентрация ионов...
3
Яу звали тітку Тома Сойєра...
1
Fill in the prepositions where necessary: 1. First-year students work hard...
1
begin
readln (a);
for n=1 to 10 do
if a*n< 10 then writeln(n);
end.