tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу которая
Составить программу которая запрашивает 1 целое число и выводит число в 10 раз больше
ForaN777
1 30.12.2021 15:08
2
Ответы
2katena
30.12.2021 15:10
x = int(input())
print(10*x)
ПОКАЗАТЬ ОТВЕТЫ
emilking
30.12.2021 15:10
Program chislo_bolse;
var a:integer;
begin
writeln(‘введите число’); read(a);
a:=a*10;
writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
333050708
05.06.2019 14:00
Из 9 монет одинакового достоинства одна фальшивая (более легче). за сколько взвешиваний на чашечных весах без гирь вы можете её определить? ответ напишите с решением....
ttania4444
05.06.2019 14:00
1. уведіть чотиризначне число. виведіть його цифри а) у стовпчик; б) у зворотному порядку....
Anastasia4790
05.06.2019 14:00
Переведите в двоичную систему счисления числа: 2, 4, 6, 8, 10, 12сколько из них на конце только два нуля. как вы думаете почему столько?...
morozovnikitamotop
05.06.2019 14:00
Поиск результатов по фразе в алгоритме, записанном ниже, используются целочисленные переменные a и b. определите значение переменной b после исполнения данного алгоритма: a: =7; b:...
BayntuMix
07.10.2019 15:00
25.в каком приложении можно сортировать строки таблицы а) ms excel б) ms powerpoint в) ms publisher...
AlexMason03
10.06.2019 17:50
Черно-белое (без градаций серого) растровое графическое изображение имеет размер 10 на 10 точек. какой объем памяти займет это изображение?...
Асель1139
10.06.2019 17:50
Для хранения растрового изображение размером 128 на 128 пикселей отвели 4 кб памяти. каково максимально возможное число цветов в палитре изображения?...
Якино
10.06.2019 17:50
Сколько бит видеопамяти занимает информация об одном пикселе на ч/б экране (без полутонов)?...
irakon63
10.06.2019 17:50
Примеры эвм для разных поколений компьютеров...
Semfore
10.06.2019 17:50
Что такое текстовый процессор ? как его можно записать единичным именем?...
Популярные вопросы
Что приносит меньше вреда коже , тоналка или пудра?...
3
Начертите отрезок ab длинной 6 см 7мм отметьте на нём точку r так , чтобы ar=3см...
2
Запишите число : -7 0 9 12 100 в виде дроби со знаменателями : а) 1 б)3 ; 2)-3,2...
2
Какое предложение можно составить с из-за гор?...
2
1he is smiling - i think he s happy/happily 2sorry , i don t understand - you re...
3
Ученикам 8 класса вопрос какое количество теплоты требуется для нагревания меди...
2
Какой город больше сидней или нью йорк...
3
На сказать - днём светило яркое солнце. не с переводчика заранее !...
2
Две целых минус семь десятых? сделать....
2
Выражения: 7y+3y,4x=2x, b+16b, 3k=k,4c+c+9c, 8m-3m-m...
2
x = int(input())
print(10*x)
var a:integer;
begin
writeln(‘введите число’); read(a);
a:=a*10;
writeln(a);
end.