Составить программу ,которая заменяет все числа,не краатные 17 на 22 (количество элементов: м)

ооа10 ооа10    3   11.09.2019 12:40    2

Ответы
tilkamilkap0ct2o tilkamilkap0ct2o  07.10.2020 07:29
Program mass;
uses crt;
var 
x:array [1..100] of integer;
i,j,m:integer;begin
clrscr;
write('Количество элементов: ');
readln (m);
for i:=1 to m do
begin
write('Введите '  ,i, ' элемент:');
readln(x[i]);
end;
for i:=1 to m do
begin
write (' ',x[i]:3);
writeln;
end;
for i:=1 to m do
begin
if (x[i] mod 17 <> 0) then
x[i]:= 22;end;
writeln;
for i:=1 to m do
begin
write (' ',x[i]:3);
writeln;
end;
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика