Составить программу которая выводит на экран самого высокого ученика в классе.

Aloyna11111 Aloyna11111    2   14.08.2019 05:20    5

Ответы
газмадошка4 газмадошка4  25.08.2020 23:26
Программа на Паскале. (В задании язык не уточняли)
var i, N, max, r:  integer;
begin writeln('Введите кол-во учеников');
          readln (N);
          writeln('Вводите рост учеников в см через пробел');
          max:=0;
          for i:=1 to n do
          begin read(r);
                    if (r>max) then max:=r;
          end;
          writeln(max);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика