tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу которая
Составить программу которая выводит из двух слов большее. оба слова вводятся из клавиатуры через пробел
AndrewDremin
3 08.09.2019 17:40
3
Ответы
annaoroku3
07.10.2020 01:21
Var a, b: string;
begin readln(a); readln(b); if a > b then begin writeln(a) end else writeln(b);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
илья20032101
15.12.2019 10:33
1. скорость передачи данных через adsl-соединение равна 1024000 бит/c. передача файла через данное соединение заняла 5 секунд. определите размер файла в килобайтах....
sasd2
15.12.2019 10:35
Вариант 3построить таблицу истинности ...
darialitvinenko
15.12.2019 10:37
Сдать решение 1-закупка полный : 100 бонусные : ограничение времени: 1 с ограничение реального времени: 5 с ограничение памяти: 64m 1: закупка в городе покйаме...
Эля54321
15.12.2019 10:38
Напишите прогу для python . 20 размер фотографии в точках 2048x1024. нужно сохранить k фотографий (k вводится с клавиатуры) с битовой глубиной 16. хватит ли свободного...
Lika39211
13.12.2019 09:45
Программированиепрограммированиепрограммирование...
mawa18
13.12.2019 09:48
Можно ли из прямоугольной заготовки размером a x b вырезать 2 прямоугольные пластинки размером c x d и k x m ? нужен алгоритм на паскале...
jockman
13.12.2019 09:50
Написать код в сишарп,крестики нолики,решение должно быть реализовано в методах...
КирилБыков
22.12.2020 08:01
Ниже отрывок на программы с++...
143424
22.12.2020 08:02
После изучения темы «Встроенные функции в Microsoft Excel» Тимуру дано задание вычислить значения в ячейках таблицы. Рассмотрите таблицу и Тимуру записать числовые...
Alintos122
22.12.2020 08:02
1) Сложить числа 15 и 32. Вычисления произвести в двоичной системе счисления. Выполнить проверку. 2) Перемножить числа 15 и 32. Вычисления произвести в двоичной...
Популярные вопросы
3безсполучникові речення з однорідними членами та 3 з неонорідними....
2
Почвообразующими факторами являются: 1).горные породы 2).климат...
3
Составтье и запишите словосочетания с данным и именами существителными...
1
Какую из внешней политики россии не удалось решить в xviii в.?...
1
Разбурите по составу слово устанавливаясь,: *...
2
Решить пример по действиям 72*480+789*295-(34188+392012: 100)...
1
Вычисли значение данных выражений: а) (25241+37889) * 12 : (69581-69577)...
3
Гибкость позвоночника обеспечивается следующими особенностями...
2
Для ремонта квартиры купили 10банок краски,7 банок израсходовали.сколько...
3
Найти синонимы в тексте. раннее утро. вот крохотные круглые...
2
begin readln(a); readln(b); if a > b then begin writeln(a) end else writeln(b);end.