Составить программу которая выполняет сравнение двух введеных с клавиатуры символов и выводит результат сравнения на экран

Valeria0710 Valeria0710    3   07.09.2019 02:20    3

Ответы
сусанна27 сусанна27  20.08.2020 22:47
// PascalABC.NET 3.3, сборка 1542 от 05.10.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var c1:=ReadlnChar('Введите первый символ:');
  var c2:=ReadlnChar('Введите второй символ:');
  Print(c1);
  if c1>c2 then Print('>')
  else
    if c1=c2 then Print('=')
    else print('<');
  Println(c2)
end.

Примеры
Введите первый символ: a
Введите второй символ: b
a < b

Введите первый символ: d
Введите второй символ: d
d = d

Введите первый символ: z
Введите второй символ: m
z > m

Введите первый символ: q
Введите второй символ: Q
q > Q
ПОКАЗАТЬ ОТВЕТЫ
ayaplay457890 ayaplay457890  20.08.2020 22:47
         int a, b;
           Console.Write("Введите первое число: "); 
           a = Convert.ToInt32(Console.ReadLine()); 
           Console.Write("Введите второе число: "); 
           b = Convert.ToInt32(Console.ReadLine()); 
           if (a > b) 
{
Console.WriteLine("Число: " + a + " больше");           

           else if (a < b)  
{
Console.WriteLine("Число: " + b + " больше");           
}
            else 
{
Console.WriteLine("Числа равны");

          Console.ReadKey();       
Это на C#
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика