tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составит программу, которая вычисляет
Составит программу, которая вычисляет сумму первых n(ввести с клавиатуры) четных чисел pascalabc
ulianaazet66
1 10.08.2019 05:40
1
Ответы
msyesta
04.10.2020 08:53
// PascalABC.NET 3.2, сборка 1325 от 19.10.2016
begin
var n:=ReadInteger('n=');
Writeln('s=',2.Step(2).Take(n).Sum)
end.
Пример
n= 5
s=30
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
катя4876
05.01.2020 17:19
Знающие люди по pascal, завтра сдавать,заранее...
Настя272724555257224
05.01.2020 17:16
Где можно скачать adobe audition 32 бита на виндовс 20...
Ginjfthvgg
05.01.2020 17:02
Составить программу на паскале6...
kimas98
05.01.2020 16:52
Текстовый редактор word 1. создайте многостраничный документ по теме изучаемой дисциплины, содержащий: 1.1. отформатированный текст; 1.2. рисунки, обтекаемые текстом;...
MrAlexCross
05.01.2020 16:37
Для записи текста, каждая страница которого состоит из s24 строк по l70символов, использовался n32-символьный алфавит. какой объем информации в кбайтах содержат c4 страниц...
БиологКоля
05.01.2020 16:34
Как сделать в этом примере диапазон ? (pytone) i=1 .. n...
Алина007485
25.10.2020 16:27
Графикалық ақпараттарды кодтау туралы жаз...
pOMOGITPLZ1
25.10.2020 16:28
Составьте алгоритм упорядочивания двух заданных чисел c и d по возрастанию по схеме как на фото...
Генгстер
25.10.2020 16:28
ПОЖАЙЛУСТА СДЕЛАЙТЕ ВСЕ ЗАДАНИЯ!...
mariapogorelova
25.10.2020 16:28
Алфавит состоит из 512 символов этого алфавита набрали текст из 5924 символов. Найдите информационный объем данного сообщения нужна...
Популярные вопросы
Подготовьте рассказ на тему как я однажды… (чуть не заблудился, удил...
2
Из пшиницы получяеца 80% муки сколько смололи пшеницы если получили...
2
Найдите значение выражения (17/10-1/20)×2/15...
2
Де більше молекул в 10 г. водню чи в 44.8 л. кисню (н.у)?...
2
Испекли 10 пирожков. 5 съели за завтраком. сколько пирожков съели...
2
Текст опис рослина яка квiтуе на веснi...
3
30 скоре 546*43 276*672 5030*721 9398: 37 65124: 54 233228: 398...
1
10 предложений паст симпл с переводм...
3
Первего дня автобус ехал 4ч со скоростю 70км/ч, а другого 3ч со скоростю...
3
Словообразовательный разбор слова разгорелась...
2
begin
var n:=ReadInteger('n=');
Writeln('s=',2.Step(2).Take(n).Sum)
end.
Пример
n= 5
s=30