tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу которая
Составить программу которая вычисляет сколько в n сутках часов: минут: секунд
ник5047
2 23.05.2019 02:40
11
Ответы
KeDres
18.06.2020 18:04
Program Sutki
var n,ch,m,s:integer;
begin
writeln('Vvedite kol-vo sutok');
readln(n);
ch:=n*24;
m:=ch*60;
s:=m*60;
writeln('V ',n,' sutok(sutkah) ',ch,' chasov,',m,' minut',s,' sekund');
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
goodsmalgirl
20.09.2019 04:30
При вводе текста hello , world, удаляет 7 символов начиная с запетой и выводит hello...
сонка123456789
20.09.2019 04:30
При вводе строчной буквы алфавита выводит заглавную этой букву...
NoProblem75
18.08.2019 23:50
Расширение экрана монитора составляет 128 х 512 пикселей глубина цвета 16 бит вычислите обьем видеопамяти для этогоо режима...
ома7
07.05.2021 16:07
Для вывода значения переменной используют функцию . type () input () print () fd () Вопрос №2 ? Команда у = int (x) . превращает текстовую переменную х в целочисленную переменнуюв...
avysocka
07.05.2021 16:13
Выведите на экран трёхзначные числа, делящиеся на 3 и 9.ПИТОН ...
okunevap302
05.02.2021 06:50
Построить алгоритм решения линейного уравнения ax+ b=0. Рассмотреть все возможные варианты (a=0 и b=0,a=0 или b=0)....
vanechkamituso
08.08.2019 16:30
Наука об информации и работы с ней — это...
nastiaX352
08.08.2019 16:30
Для записи текста использовался 64-символьный алфавит. какой объем информации в байтах содержит 10 страниц текста, если на каждой странице расположено 32 строки по 64 символа...
YAMAHAv
08.08.2019 16:30
Переставь буквы и получи другое слово кара=?...
zanna10091976
08.08.2019 16:30
Что называется системной счисления?...
Популярные вопросы
Какой силой выполнена работа 50 кдж на пути 250 см направление вектора...
2
На месте каких цифр пишется Е?...
3
В.Высоцкого, Б.Окуджаву, А.Розенбаума называют бардами. Почему?...
3
Чему равна энергия фотона, если его частота излучения равна 7,77⋅1014 Гц?...
3
Найди коэффициент произведения: −⋅(−)⋅(−)....
1
Тело объёмом 30 см3 погрузили в нефть. Определить архимедову силу, действующую...
1
Завершите предложения, используя глаголы в правильной форме. 1.Can you...
2
5 пословиц с чередованием букв е и в корнях...
3
В первый день картофель посадили на 2/7 участка, а во второй день на 3/7...
1
Для узла с IP-адресом 111.81.27.84 адрес сети равен 111.81.27.80 Определить...
1
var n,ch,m,s:integer;
begin
writeln('Vvedite kol-vo sutok');
readln(n);
ch:=n*24;
m:=ch*60;
s:=m*60;
writeln('V ',n,' sutok(sutkah) ',ch,' chasov,',m,' minut',s,' sekund');
readln;
end.