tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу которая
Составить программу которая вычисляет произведение четных чисел от 1 до 50
Shmops1063
1 16.09.2019 12:50
3
Ответы
Лейла1986
07.10.2020 19:43
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
write(range(1,50).Where(x->x.IsEven).Aggregate(Real(1),(x,y)->(x*y)));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ШАТАНТРУБА
27.10.2020 11:49
Адамның дені сау болу үшін не істеу керек...
NeSkAfE821
19.05.2020 15:23
Відповіді на тест з інформатики Для 6класуКод доступу 35432624 : https://vsimpptx.com/testДже потрібно ть будь ласка...
NikaUayt
15.03.2020 05:39
написать код для рисования треугольника в программе Черепашка с процедурой Треуг ...
Qweres2000
20.10.2020 20:48
это практическая работа. написать стих про ПК и подсчитать в сиволах, байтах и битах....
gizatulina1701tata
20.10.2020 20:48
Ребят много дам очень сильно надо. У первой условие таково: Можно ли определить количество букв в тексте, если известно, что после перекодировки этого текста из...
Zloo6024600
08.06.2019 23:30
Y=1/(sin(x)+cos(x))+1/(sin(2x)+cos(2x) +….+1/(sin(nx)+cos(nx) при х=0,45 и n=8 решить это уравнение в экселе,и автоматизировать так ,что если я изменю n то всё будет...
minoraNika79
08.06.2019 23:20
Составить программу.определить, пересекаются ли линии y=b* x^{2}+c*x+d и y=k*x+m.если пересекаются, найти точки пересечения....
rgewwet
08.06.2019 23:20
Сформировать и вывести таблицу умножения в 16-ричной системе счисления. вывод осуществить в виде таблицы, на пересечении i-ой строки и j-ого столбца, которой располагается...
11707
08.06.2019 23:20
Вопросы по информатике. 1. развития языка си,его достоинства.особенности языка си 2.общие правила написания программы на языке си,пример,комментарии. 3.элементы...
lanamuradyamu
08.06.2019 23:20
По заданной фразе a$ сформировать и вывести фразы, слова в которых являются всевозможными перестановками слов исходной фразы. исходная информация вводится с клавиатуры(qbasic)...
Популярные вопросы
Какие процессы оказывают влияние на экономическое развитие страны...
1
Что такое русский язык? Сочинение...
3
Сумма четвертого члена и восьмого равна 14, а седьмой член на...
1
Відстань між містами харків і Чернівці становить 982,8 км. З...
3
По мирному договору Карфаген...
2
Какие события в стране обусловили надежду на свободу в 60 годы?...
3
Знайдіть діаметр кола якщо його радіус дорівнює 32см 6мм...
3
A ortamıB ortamı30°CortamiX işininin A, B ve C ortamlarında izlediği...
3
1. Выпишите предложения, в которых есть обращение, подчеркните...
3
Https://libre.video/videos/watch/afdd8429-bd8f-4fce-83de-24a32e330a50...
1
//Версия 3.3, сборка 1611
begin
write(range(1,50).Where(x->x.IsEven).Aggregate(Real(1),(x,y)->(x*y)));
end.