Составить программу, которая вычисляет квадратный корень из любого числа. + описать, что делает каждая строка программы.

Xtanev Xtanev    3   23.08.2019 06:40    1

Ответы
Ckyka Ckyka  05.10.2020 14:03
//PascalABC.Net 3.2
begin
write ('Кв. корень: ', sqrt(readreal('Введите число: '))); {Выводит кв. корень
из неотрицательного цисла :-) }
end.
ПОКАЗАТЬ ОТВЕТЫ
ритттт ритттт  05.10.2020 14:03
Var a,b:real; //Создание переменных а и б
begin //Начало программы
Writeln('Введите число '); //Написание "Введите число"
Read(a); //Считывание числа
b:=sqrt(a);//Нахождение квадратного корня
Writeln('Квадратный корень = ',b);//Написание "Квадратный корень = " и корня числа
End.//Конец программы
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика