Составить программу, которая вычисляет количества двузначных чисел, которые кратны 2 и 3

AgamanDi AgamanDi    2   12.09.2019 02:40    2

Ответы
LeeAddon LeeAddon  07.10.2020 08:57
Program Ok;
var a,i,k,n:integer;
begin
k:=0;
write('Введите кол-во чисел: ');
readln( n);
for i:=1 to n do
begin
read(a);
if (a div 10 <> 0) and (a div 100 = 0) and (a mod 2 = 0) and (a mod 3 = 0) then
k:=k+1;
end;
write(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика