Составить программу, которая вычисляет, какое минимальное количество чисел надо взять, чтобы результат 1×2×3×4×5×..×n был трёхзначным числом. Вывести результат на экран. Программу составить в паскале.

тикон3 тикон3    2   30.01.2021 09:32    9

Ответы
anechka1234567892 anechka1234567892  01.03.2021 09:42

a = 1

i = 0

while a // 100 == 0:

   i += 1

   a *= i

print(i)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика