tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, которая
Составить программу, которая вычисляет дробную часть вещественного числа x, введенного с клавиатуры.
dimabeliu2016
1 08.03.2019 01:20
8
Ответы
лусине2007
06.06.2020 22:23
var x,c:real;
begin
read(x);
c:=frac(c);
writeln(c:1:6);
readkey;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Dzean777
16.07.2019 00:10
Сколько секунд потребуется модему, сообщения со скоростью 14 400 бит/с, чтобы передать сообщение объемом 225 кбайт?...
jhdjshshdh
16.07.2019 00:10
Отметить верные рассуждения знаком +, ошибочные знаком -.объясни каждый ответ .1. в графическом редакторе можно создать черно- белый рисунок. данный рисунок- черно - белый....
Lol2288502
27.08.2019 05:50
Пример таблицы типа объекты-свойства...
камусик2004
06.09.2019 23:20
Почему надо собирать и вывозить опавшие листья? ! ответьте на этот вопрос! 20...
borodayegaliaf
06.09.2019 23:20
:архив оцифрованных текстовых материалов содержит 2 305 843 009 213 680 000 байтов информации. сколько эксибайтов это составляет?...
Helen11234567890
09.02.2021 10:06
выразить 24576 бита в байтах, килобайтах и мегабайтах до 12:30 нужно решить с решением ...
alisaislamova2
09.02.2021 10:06
Определите результат выполнения программы:...
Sasha0102051
09.02.2021 10:06
Определите результат выполнения программы:...
Mj3589
09.02.2021 10:06
Перечислите виды поворотов используемые в программе изображённые на рисунке...
M4KAR
09.02.2021 10:07
Как реализовать ввод элементов массива с цикла на языке программирования python?...
Популярные вопросы
Откуда у человека тяга к фольклорным произведениям5-10 предложений...
1
16.8 млн человек погибли в годы А) первой мировой войны В) второй мировой...
1
решить уравнения и объясните как вы это сделали (на фото)...
3
Выбери схему которая подходит к слову УЛИЦА...
3
23. Запишите натуральное число: а) следующее за числом 999; б) на 1...
2
По условию задачи составьте выражение с переменными. рабочему выдали...
1
лыжники за три дня 80 км. за 1 день они 25 % всего пути, а за 2 день...
1
Қуғын сүргін құрбандары кімдер кім блед айтындарш...
1
Два суцільних мідних стержнів мають однаковий опір але різну довжину,...
1
1. перемножить2. решено3. обчистить4. Упростить за ответ...
2
var x,c:real;
begin
read(x);
c:=frac(c);
writeln(c:1:6);
readkey;
end.