Составить программу, которая вычисляет, через сколько лет удвоится вклад в банке, если начальная сумма s, процент годовых r. в "pascalabc"

ilias1924 ilias1924    1   16.09.2019 05:10    0

Ответы
itkrg itkrg  07.10.2020 19:03
Var
s, r, k:real;
ans:integer;
begin
Read(s,r);
k:= s; ans:= 0;
While (k < 2 * s) do begin
  ans:= ans + 1;
  k:= k + k * (r/100);
end;
Writeln(ans);
end.

Примеры:

100 20
4

100 100
1
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика