tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу которая
Составить программу которая вычетает значения вырожения y=x1/√2
krekninnuga
2 30.09.2019 19:50
5
Ответы
саша4235
09.10.2020 06:12
var x,y,z:real;
begin
write('x= ');
read (x);
z:=1/sqrt(2);
y:=x*z;
writeln('y=',y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sergiomac1108
01.07.2019 19:50
Преобразуйте текстовую информацию в табличную . дайте названия столбцам и заполните таблицу . самый крупный на земле алмаз с названием куллинан весил 3106 карат ( в 1...
aibergenova198
01.07.2019 19:50
Дано натуральное число.найти первую цуфру числа.верно ли что она четная?...
лиза2741
01.07.2019 19:50
Сколько строк содержит фрагмент текста высотой 6 см, отформатированный шрифтом в 10пт с полуторным интервалом 1пт =0,35мм размер одинарного интервала составляет 120% от...
97shadesofblue
01.07.2019 19:50
Сколько времени потребуется для передачи видеоклипа объемом 160мб с модема со скоростью 800кбит/с...
antnonova
01.07.2019 19:50
Решить . в слове молодежный поменяли местами буквы стоящие на нечетных и следующих за ними четных позициях . группы идущих подряд согласных букв какой длины ожно найти...
Aigerim800
27.05.2019 19:10
По введенной температуре вывести сообщение на улице холодно,разденься и на улице холодно ,оденься теплей . написать программу по икт...
teddy33
27.05.2019 19:10
1)скорость чтения ученика 6 класса составляет приблизительно 160 символов в минуту. какой объем информации получит ученик, если он будет непрерывно читать в течении 30...
BazikPro
27.05.2019 19:10
Сколько памяти нужно для хранения 64-цветного растрового изображения количество цветов уменьшилось с 64 до 8. во сколько раз уменьшился объём, занимаемый им памяти...
lexalarionov11
27.05.2019 19:10
Определите значение переменной s после выполнения следующего фрагмента программы: s: =0; i: =7; while i 1 do begin s: = s + i div 2; i: = i - 1; end;...
foxylol1
16.01.2021 13:41
Напишите в словесной форме алгоритм решения следующей задачи: Ракета запускается с точки на экваторе Земли со скоростью y [км/ч] в направлении движения Земли по орбите...
Популярные вопросы
1 тест. 10 21 32 43 ? 74 76 96 89 A) 49 B) 52 C) 53 D) 55 E) 63 2 тест....
2
Spotlight-7 TEST-2 (Module-2) Variant 2 I. Translate the phrases into...
3
Записать тождество,связывающее тангенс и косинус одного и того же угла...
2
Найди координаты точек A и B...
3
можете на листочке даже расписать)) >...
1
имена существительные какого рода относятся к первому склонению существительное...
2
. Раскройте скобки, употребляя глаголы в Present Continuous. (NOW)...
1
185. На рисунке 1 покажи 1 ратного сантиметра, четвё тиметра метров....
2
Какие технические системы создал человек для удовлетворения своих основных...
2
В якому об‘ємі води необхідно розчинити 213г фосфор5 оксиду щоб утворився...
2
var x,y,z:real;
begin
write('x= ');
read (x);
z:=1/sqrt(2);
y:=x*z;
writeln('y=',y);
end.