tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
составить программу, которая
составить программу, которая вводит с клавиатуры любое число от 150 до 255, и выводит символ, соответствующий этому коду.
RyashenkoNastya
1 06.07.2019 06:40
1
Ответы
lidiyamartin9
29.07.2020 15:24
Формула для рандома:
<переменная> := Random(b-a+1)+a,
где:
a - начальное значение диапазона;
b - конечное значение диапазона.
chr - возвращает символ с определённым номером.
var
x: byte;
begin
randomize;
x:=random(255-150+1)+150;
writeln('Число: ', x);
writeln('Символ: ', chr(x));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
arinaantonuyk
23.09.2019 17:01
Вычислите: 1) 4 * (11 div 3 mod 2) 2) (17 mod 3) div (15 mod 2) 3) 16/4 mod 3 div 5 4) (7 * 2) mod 5 + 1...
manetsevap010xz
23.09.2019 17:01
Дан массив из 10-ти элементов. 23, 345, 47, 225, 15, 786, 650, 32, 9, 110. написать программу, которая находит и выводит на печать сумму четных чисел. ответ: 786+650+32+110=1578....
Orlolo
23.09.2019 17:01
Кдополнительным устройствам ввода-вывода относятся: 1) принтер 4) сканер 2) клавиатура 5) манипулятор мышь 3) модем...
Лида147
12.05.2020 10:53
8. Составь скрипт в результате которого автоматически поменяются фоны, указанные с несколькими рисунками и произвучит музыка.Выполняешь в тетради и отправляешь фотоЯ ВСЕ СВОИ ПОТРАТИЛ...
grbennikovigor
12.05.2020 10:54
Даны числа: 1342; 3073; 9861; 22058.Используя MS Excel, вычисли сумму данных чисел. ...
komissssarov
12.05.2020 10:54
Массив состоит из случайных чисел ......
Настя6890
27.05.2019 10:00
Дана иерархическая файловая структура: c: sidorov popov help.txt foto about.txt cat.jpg foto news.doc friends.jpg dog.jpg записать полные пути ко всем файлам данной структуры....
Данил3472
27.05.2019 10:00
Скакого предмета можно об опасности...
aika9626
04.09.2019 11:00
Выписать название моделей современных микропроводных персональных компьютеров , тот компанти lntel и амd с хорактеристиками ( название модели , количество ядер , количество потоков...
DenNewLen38
04.09.2019 11:00
164(10) перевести в x(5) 31,2(16) перевести в x(10) с объяснением,не понимаю эту тему вообще...
Популярные вопросы
Реши уравнение: (3x−4)2−(x−18)2=0....
1
Гипотенуза прямоугольного треугольника равна 10 ли, а косинус одного из острых...
3
Выпиши слова на картине в армии...
3
Нужна Вынести общий множитель за скобки: 1) 3х + 3 у = 3(х + у), 2) 8а + 24у...
2
Мәтіндік құжатта сілтемелердің қандай түрін пайдалануға болады...
3
Какой эпизод изобразил И. Тоидзе?...
1
Дан треугольник KRM. ∠ K = 30°, ∠ R = 102°. Определи величину ∠ M. ∠ M = °. 2....
1
даю 56б Карточка № 1 1. Форма одежды лыжника. ( …………………………………………………………) 2. Имитация...
3
Кто пришёл к власти после Касыма? 1. 2.Имена послов посетивших Казахское ханство...
3
Яке лихо вчинив бугай Петько (Тореадори з Васюківки)...
2
<переменная> := Random(b-a+1)+a,
где:
a - начальное значение диапазона;
b - конечное значение диапазона.
chr - возвращает символ с определённым номером.
var
x: byte;
begin
randomize;
x:=random(255-150+1)+150;
writeln('Число: ', x);
writeln('Символ: ', chr(x));
end.