tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу которая
Составить программу которая вводит с клавиатуры целое число, уменьшает его в 2 раза результат выводит на экран
Soooooooonya
1 10.06.2019 16:40
2
Ответы
MeucaH123aksi
08.07.2020 23:29
var a:real;
begin
readln(a);
a:=a/2;
writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
yuliamoisei
19.05.2019 13:23
1. в велосипедном насосе усилие от человека к поршню передаёт 2. объясните, для чего в поршне делают уплотнение технология. 6 класс. жданов....
diankapivkach
19.05.2019 15:10
Алгоритм вычитания столбиком целых чисел в десятичной системе счисления...
daridolgova
19.05.2019 13:21
Егэ по информатике 11 даны рекурсивные алгоритмы f и g. чему равна сумма всех чисел напечатанных на экране при выполнении вызова f(15)...
Sasha280405
25.11.2020 21:34
Камера снимает видео без звука с частотой 24 кадра в секунду, при этом изображения используют палитру, содержащую 2^24 = 16 777 216 цветов. Параллельно производится запись стереозвука....
Gulshat51
20.06.2019 22:00
Рассчитайте объем видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 1024х768 и количеством отображаемых цветов, равным...
yayiliya
09.03.2021 13:33
Найдите правильную запись данного арифметического выражения на языке Python. Будьте добры ....
aleksandragapov
09.03.2021 13:34
Задача 2. «Вартість» 3 клавіатури вводимо ціну за 1 кг яблук і груш. Вводимо вагу придбаних яблук і груш. Знайти вартість покупки (загальну вартість і вартість окремо груш і яблук)...
ariiiiiaha
09.03.2021 13:35
1. Напишите результат работы программы в отведенном для этого месте. print ( Salem. Kazakhstan ) !...
MD200405
09.03.2021 13:35
1)Как называется датчик ? 2) Какие функции он выполняет? 3) В каких режимах работает данный датчик?(3) ...
kissssss7s8
09.03.2021 13:35
КТО МОЖЕТ ТАК В Word-де сделать??? ...
Популярные вопросы
Катеты прямоугольного треугольника равны 16 и 12. найдите синус наименьшего...
2
Решите уравнения -0,4(a+1,5)=3,2 и ещё 2x-3=7-4x...
3
Сколько энергии потребуется для плавления куска железа массой 4 кг ,взятого...
3
Строение атома. состав атомного ядра. изотопы...
1
Найдите три натуральных числа, про которые известно, что первое составляет...
1
Одна сторона прямоугольникп равна 2м, вторая на 60 сантиметров меньше. найдите...
1
Запиши выражения и найди их значение чисел к и 7 к числу 72 прибавить произведение...
1
Нам задали написать сочинение про холодную войну 1989 года. я никак не могу...
3
Сообщение виде маленького письма как это называется...
3
Ккакому периоду относится строительство пирамиды хеопса, хефрена и микерина?...
1
begin
readln(a);
a:=a/2;
writeln(a);
end.