Составить программу которая вводит название животного и выводит название животного информатика, операторы ветвления, 9 класс

хорошийпарень2 хорошийпарень2    2   12.07.2019 22:30    2

Ответы
angelshirina20 angelshirina20  19.08.2020 09:33
Program z1;  Var a,b,c,d,e,f,s:string;Begin  write('Введите название животного - ');  readln(s);  writeln;  a:='кошка';  b:='собака';  c:='птица';  d:='мышь';  e:='лиса';  f:='волк';  if (s=a) then writeln(s,' - cat')           else if (s=b) then writeln(s,' - dog')                         else if (s=c) then writeln(s,' - bird')                                       else if (s=d) then writeln(s,' - mouse')                                                     else if (s=e) then writeln(s,' - fox')                                                                   else if (s=f) then writeln(s,' - wolf')                                                                                 else writeln('Таких животных в базе нету');  End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика