Составить программу которая вводит и суммирует целые числа a, пока a не равно 999. последний результат суммирования выводится на экран. 50 ! ​

малая555 малая555    1   14.04.2019 13:24    2

Ответы
1234мика 1234мика  29.05.2020 11:22

program raf105;

var a,b:integer;

begin

writeln('Вводите целые числа по очереди');

while a<999 do

begin

 readln(b);

 a:= a+b;

end;

writeln('Последний результат суммирования: ',a);

end.

Написано на языке PascalABC.NET

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика