Составить программу которая возводит в 3 степень положительные элементы массива а15 и выводит модуль числа отрицательного элемента этого массива

Викуха4А Викуха4А    2   24.12.2020 20:38    4

Ответы
nastyzotova12378 nastyzotova12378  23.01.2021 20:38

program z1;

var i:integer;

a:array[1..15] of integer;

begin

for i := 1 to 15 do

begin

a[i]:=random (11) - 5;

write (a[i]:5)

end;

writeln;

for i := 1 to 15 do

begin

if a[i] > 0 then a[i]:=sqr(a[i])*a[i];

if a[i] < 0 then a[i]:=abs(a[i]);

write (a[i]:5)

end

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика