tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, которая
Составить программу, которая возводит число k в 7 степень входные данные k=2 выходные данные 128 на паскаль
alexa7021
3 20.05.2019 18:54
4
Ответы
AMK525
14.06.2020 08:59
program raf105;
var k: integer;
begin
write('k = ');
readln(k);
writeln('k^7 = ',power(k,7));
end.
PascalABC 3.4.2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
LetMaria
08.10.2019 07:21
Записать числа в машинном коде ( машинное слово): -0,075_10сс...
lyuda00777
08.10.2019 07:21
45d14000 перевести числа, представленные в машинном слове, в 10сс...
нурик283
08.10.2019 07:21
Дано натуральное число определить а)есть ли в нем цифра 3 б)есть ли в нем цифры 2 и 5pascal abc...
невидома
08.10.2019 07:21
Нужно отсортировать методом пузырька массив пошагово тоисть поменялись два элемента сразу на экран и так все шаги нужно вывести....
0LOLOLOSHKA1
08.10.2019 07:21
Произвести вычитание и при необходимости ответ к нормализованному виду: 0,10001*2^10 + 0,110*2^-1...
5Все5ники5заняты5
08.10.2019 07:21
Vk co ff ee 69 36 50 38 46 48 44 37 4d 4b 4d 39 38 53 36 79 71 52 77 51 42 33 67 39 6c 30 57 55 31 32 61 71 42 65 65 32 70 32 78 55 70 56 34 3d vk co ff ee расшифруйте...
luzhtzkayanasty
08.10.2019 07:21
60 . составте блок - схему найти значение функции y=x*x+2, при изменении x на отрезке [a,b] с шагом 1....
kkira1
08.10.2019 07:21
5. данный абзац следует отформатировать с выравниванием текста по левому краю, левым абзацным отступом 2 см, правым абзацным отступом 0 см, пропуск перед абзацем...
Kotyanya
02.09.2019 21:40
Укажите особенности языков третьего поколения. примеры использования....
viptimoshe1
12.05.2020 12:58
Цикл с постусловием определить количество введенных значений и значений меньше нулянаписать код на pascal ...
Популярные вопросы
Определить валентность mno2 mn2o3 mno2 cuo...
1
Решить уравнение: корень из (13х+14) = х...
2
Постройте черно-белый рисунок шириной 8 пикселей, закодированный...
3
Переведите красиво,. and last of all came pity, which is the...
1
Вычислите: -24 -35 а)-59 б)59 в)3 г)-3...
1
Масса белого медведя 700кг.масса бурого медведя составляет 43%,...
1
Рядом с прямым шоссе строят земляную насыпь для защиты от шума....
1
Не могу find the borrowed words from different languages. greece...
2
Выполните 11 и 14. заранее огромное...
1
Вмагазин 180 кг капусты в первый день было продано пять двинадцытых...
3
program raf105;
var k: integer;
begin
write('k = ');
readln(k);
writeln('k^7 = ',power(k,7));
end.
PascalABC 3.4.2