tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, которая
Составить программу, которая в заданном тексте букву "а" заменяет на букву "о", а букву "о" — на букву "а".
subscribetome
2 08.07.2019 10:40
1
Ответы
SEMKA22444
16.09.2020 12:22
Var
S : String;
i : Byte;
Begin
Readln(S);
For i:=1 to Length(S) do
If S[i]='о' then S[i]:='а' else
If S[i]='а' then S[i]:='о';
Writeln(S);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Яяяяя11111111
14.05.2020 06:21
Изучите блок-схему и напишите псевдокод задачи...
aresubject1701
14.05.2020 06:21
ЛЮДИ ДОБРЫЕ! ВСЕ ИСТРАТЕЛА...
Andrey785
14.05.2020 06:21
Өңдеудің кіріктірілген ортасында битпен берілген ақпарат көлемін байтқа, килобайтқа және мегабайтқа ауыстыру бағдарламасын құру керек....
4sasna
18.03.2021 15:17
С++ условие на фото (cin cout) без динамических переменных!...
khetagmuriev1
18.03.2021 15:15
Дана база данных (MS Access) Студенты университета . Запиши запрос. Необходимо получить информацию: все фамилии, которые входят в диапазон от Р до Ф....
Sendula
18.03.2021 15:14
Какого типа будут переменные a и b. a=6.3 b=9/3 print(type(a)) print(type(b))...
AnastasiaStoyn
02.09.2019 18:10
Определите значение переменной b после выполнения алгоритма: a : = 10 b : = 18 a : = b mod 3 + a div 2 b : = a+b...
Радик174
02.09.2019 18:10
Определите значение переменной b после выполнения алгоритма: a : = 10 b : = 18 a : = b mod 3 + a div 2 b : = a+b...
deneleslamov2
07.09.2019 04:10
Садовник вырастил 10 роз, расположив их в пять рядов, по четыре розы в каждом ряду. потом он решил вырастить двадцать пять кустов тюльпанов, расположив их в двенадцать рядов, по пять...
регинамаг
07.09.2019 04:20
Найдите все пятизначные числа, которые при делении на 133 в остатке 125, а при делении на 134 в остатке 111. для питона...
Популярные вопросы
Подготовить доклад на тему ядовитые химикаты в быту...
1
определите тему и идею стихотворений Обеснитие свое мнение об отношении литературных...
3
В два пробника налить по 2 мл раствора соляной кислоты, в одну кладут магний, в...
2
«Менің бос уакытым және хобби белімі бойынша жиынтық бағалау Оқу мақсаты 5.1.5.1...
3
Постройте график функции y=-3x-2. Укажите с графика, при каком значении x значение...
1
Проанализируйте образ Швабрина и представьте свою работу в виде кластера или ментальной...
1
Листья опадают с деревьев, и в воздухе потянулась паутина, синтаксический разбор...
2
Вычислить дробь 31/51 6класс...
3
оцените свалки отходов с точки зрения разных специалистов ; эколога врача экономиста...
1
придумайте вопросы-загадки со словами-омонимами соль¹- соль², высыпаться ¹- высыпаться²...
3
S : String;
i : Byte;
Begin
Readln(S);
For i:=1 to Length(S) do
If S[i]='о' then S[i]:='а' else
If S[i]='а' then S[i]:='о';
Writeln(S);
end.