Составить программу которая в заданном массиве 20 элементов определяет сколько элементов меньше числа "a"

jimmy223 jimmy223    1   26.09.2019 18:20    5

Ответы
Артёмка99999999 Артёмка99999999  08.10.2020 20:58
PascalABC.NET 3.4.0, сборка 1671 от 31.05.2018
Внимание! Если программа не работает, обновите версию!

begin
  var m:=ArrRandom(20,-99,99); m.Println;
  var a:=ReadInteger('Введите число "a":');
  Writeln('Число элементов, меньших ',a,' = ',m.Where(t->t<a).Count)
end.

Составить программу которая в заданном массиве 20 элементов определяет сколько элементов меньше числ
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика