Составить программу которая уменьшает первое введенное число в 3 раза если оно больше второго введенного числа по модулю

tanysha4957 tanysha4957    1   13.05.2019 17:18    5

Ответы
Danilkez Danilkez  10.06.2020 01:03

program raf105;

var a,b: real;

begin

write('Введите 2 числа: ');

readln(a,b);

if abs(a)>b

 then a:= a / 3;

writeln('Вывод: ',a,' ',b);

end.

Язык PascalABC
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика