tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, которая удваивает
Составить программу, которая удваивает все двузначные четные числа и печатает их
Темирлан2003
1 14.05.2019 12:42
4
Ответы
kenanyusifov02
10.06.2020 04:17
program raf105;
var i: integer;
begin
for i:=10 to 99 do
if (i mod 2)=0
then writeln(i*2)
end.
Язык PascalABC
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Abuhgghhhhhh
18.06.2019 18:30
This exercise . give us the next one. a ) did b ) have done c) is going to do...
anisova342
18.06.2019 18:30
3примера текстов разных по оформлению и цели...
Тимыч08
01.04.2019 14:10
Загадка эйнштейна )) нужно само решение в один ряд стоят 5 домов, в которых живут люди разных национальностей. француз выращивает яблони. ему 40 лет. тот, кто живет...
Aleshchksuni
14.03.2019 21:30
3-хцветов – белого, зеленогоикрасного. онподаетусловныйсигнал, . ?...
eliseygrid53
14.03.2019 21:20
Влыжной гонке участвуют 240 спортсменов. специальное устройство регистрирует прохождение каждым участником промежуточного финиша, записывая его номер цепочкой из...
05Дарья50
13.04.2020 20:27
82.96.137.228 — цифровая адресация доменная система имён...
MirAZdd
01.12.2020 14:19
ПРОГРАММИСТЫ ХЕЛП паскаль Составить блок-схему и программу для решения задачи: имеется последовательность натуральных чисел 1,2,3..., N и число K . Надо подсчитать,...
Fynerka
12.11.2019 20:01
Сколько страниц текста можно разместить в компьютере с объёмом памяти 97,6гб (на странице размещается 40 строк по 60 символов в каждой строке,а для хранения одного...
Рома3762378433
10.11.2019 11:50
Перведите с казахского на руский менің үйім мектептің қасында дүкен мекепке жақын әсел дүкеннен ертегі кітапс аты палдымен үзілісте достыраммен ойнаймын...
мажорчик2
10.11.2019 11:50
Что означает в буква v не таблица менделеева...
Популярные вопросы
Длина хроматографической колонки 25,1см. неудержим.компонента...
3
От Катя написала на доске 5 утверждений. Сколько среди них верных...
3
Химические свойства соединений металлов с неметаллами...
1
Дифференциал Дифференциал Дифференциал Дифференциал...
1
очень нужно очень нужно... >...
3
Упродовж якого часу триватиме покриття деталі шаром хрому завтовшки...
3
Что такое не аврамические религии?...
1
Складіть формули сполук Карбону з: Гідрогеном, Оксигеном, Алюмінієм....
1
11352÷43 Потрібне ділення в стовпчик??? Щиро дякую)...
3
Оцените результат девочки, пробежавшей эту дистанцию за 5,35...
2
program raf105;
var i: integer;
begin
for i:=10 to 99 do
if (i mod 2)=0
then writeln(i*2)
end.
Язык PascalABC