tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу которая
Составить программу которая удаляет из строки заданный символ и вставляет в строку другой заданный символ
raitilianna
3 10.07.2019 16:40
4
Ответы
KllaBer
25.08.2020 06:34
Var i: Integer; n: String;
Begin
readln(n);
for i := 1 to length(n) do
if n[i] = ',' then n[i] := '.';
writeln(n);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
yaya4
29.04.2020 12:45
Определить, является ли матрица симметричной (относительно главной диагонали). Найти максимальный элемент среди стоящих на главной и побочной диагонали и поменять его местами...
vipmurlyan
04.07.2019 15:40
Не (первая буква согласная) и не (последняя буква гласная? ) 1)юлиан 2)константин 3)екатерина 4)светлана...
brain09
04.07.2019 15:40
Придумай сказку про системний блок,клавиатуру,монитор и мишу...
EkaterinaLis13
04.07.2019 15:30
Нужно заполнить пропуски с объяснениями обязательно бит байт кбайт 1 1536 16384 2560 2 в 15 степени 2 в 3 степени...
hh222
04.07.2019 15:30
Хотя бы 1 из этих : 1. а) переведите в десятичную систему двоичные числа 1000011110101, 1010010111011, 1110011001100110101. б) переведите в двоичную систему десятичные числа...
Ульянатв
25.02.2021 16:31
Нужно заполнить трассировочную таблицу.Очень надо...
tasia51
25.02.2021 16:33
не могу понять как делать. За подробные объяснения буду благодарен)...
mama791
10.09.2021 08:44
Привести пример свойств алгоритма...
larry19
10.09.2021 08:44
Print (abs(-9)) Определите результат варианты ответов: -9 3 9 81...
Alina23154784
12.09.2019 10:20
6.apples/are/there/a/the/of/lot/on/trees....
Популярные вопросы
0,3*28,56+1,5-0,! решите но в столбик мне оч !...
1
Втреугольнике abc угол c равен 90 градусов,tga=корень из 6/12(корень только...
3
Разобрать предложение по составу,определить части речи и выписать все словосочетания....
3
Батарейка для карманного фонаря с э,д,с, 4,5 в при замыкании на сопротивление...
2
Грамматические признаки глаголов: (запевает, задушишь,убъёшь,учиться,пригодится,испечёшь)...
2
Пеппилотта жонглирует перед веселянами шестнадцатью одинаковыми по виду...
2
5√11*2√2*√22 найдите значение выражения...
1
Сигнальная ракета вылетела из ракетницы вертикально вверх со скоростью...
2
Какова тема романа преступление и наказание...
2
Передайте следующие предложения в passive voice. 1.he will introduce me...
1
Begin
readln(n);
for i := 1 to length(n) do
if n[i] = ',' then n[i] := '.';
writeln(n);
End.