Составить программу которая спросит ваш возраст и если он будет больше 17 ,то задаёт вопрос в каком институте ты учишься ,а затем даёт ответ хороший институт. если же возраст меньше 17 ,то выдаёт вопрос в какой школе ты учишься ,а затем ответ неплохая школа.

lenya013 lenya013    3   04.10.2019 11:40    2

Ответы
LightDarkness LightDarkness  09.10.2020 19:31

Program Graduate;

var age: integer;

   institute: string;

   school: string;

begin

 writeln('Введите возраст: ');

 readln(age);

 if age > 17 then

   begin

   writeln('Введите ваш университет: ');

   readln(institute);

   writeln('Хороший институт');

   end

 else

   begin

   writeln('Введите вашу школу: ');

   readln(school);

   writeln('Хорошая школа');

   end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика