Составить программу, которая создает массив случайных чисел, выводит его на экран и вычисляет сумму всех его элементов. random=10 взять

Likable2009 Likable2009    1   20.06.2019 00:50    15

Ответы
dimasik337 dimasik337  02.10.2020 05:47
Const 
 N = 10;
Var
  a: array[1..N] of integer; 
  S, i: integer;
Begin 
  Randomize;
  For i:= 1 to N do
    Begin
      a[i]:= Random(10);
      write(a[i]:3);
    End;
  writeln; 
  writeln;
  S:= 0;
  For i:= 1 to N do
    S:= S + a[i];
  write('  Сумма элементов массива: ', S);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика