Составить программу, которая считывает слово, выводит буквы, стоящие под четными номерами

Санчоус146854 Санчоус146854    2   16.09.2019 04:00    0

Ответы
maryamromanenko1294 maryamromanenko1294  10.08.2020 20:54
// PascalABC.NET 3.3, сборка 1625 от 17.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var s:=ReadlnString;
  Range(2,s.Length,2).Select(i->s[i]).Println
end.

Пример
Информатика
номтк
ПОКАЗАТЬ ОТВЕТЫ
kolika2016 kolika2016  10.08.2020 20:54
Program Rick_and_Morty;
var s:string;
    x,i:integer;

Begin
write('введите слово: ');
readln (s); //вводим s

x:=length(s); //количество букв в s

write('ответ: ');

for i:=1 to x do //цикл от 1 до x
begin
if i mod 2 = 0 then //если i четное то
write(s[i]); //выводим номер четного элемента
end;

writeln('');
writeln('конец');

end.

Составить программу, которая считывает слово, выводит буквы, стоящие под четными номерами
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика