Составить программу, которая считывает число и выводит его модуль (примечание: если число отрицательное, необходимо его умножить его на -1). на языке паскаль

1234567890Плюша 1234567890Плюша    1   15.07.2019 23:20    4

Ответы
Artur2021 Artur2021  15.09.2020 15:49
Var
c:real;
begin
writeln('Введите число');
readln(c);
if c<0 then c:=c*-1;
writeln('Модуль числа=',c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика