Составить программу, которая считывает 2 числа, наименьшее число увеличивает в 2 раза. результат выводит на экран.

wwwcom1 wwwcom1    1   04.10.2019 04:40    1

Ответы
SuperGirl1111468 SuperGirl1111468  09.10.2020 18:49

a, b, max: integer;

readLn(a);

readLn(b);

if (a<b) then begin

a:=a*2;

max:=a;

end

else begin

b:=b*2;

max:=b;

end;

writeLn(max);

end.


Желательно проверить работу программы. Если что-то пошло не так - пишите, можете прислать фото ошибки. Буду рад, если Вы отметите моё решение как "Лучший ответ"!

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика